Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ktoEto123123213
28.05.2022 09:01 •
Информатика
Написать программу которая определяет максимальное значение 2 вещественных чисел в pascal
Показать ответ
Ответ:
arte6767
19.06.2020 11:54
Program vewestvennoemax;
var max,a,b:real;
begin
readln(a,b);
if a>b then max:=a else max:=b;
writeln('Maksimalnoe= ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ilmir14
05.03.2021 00:11
Для пользователей ячейка экектронной таблицы идентифицируется ...
Fallens0n
04.06.2021 17:22
Поскаль найти высоту и площадь равнобедренной трапеции если известно одно основание, а другое в 3 раза больше заданного и угла при основании 45 градусов. ( не в первые...
DedPool58PavkaPlay
19.04.2022 17:15
1. какие новые жанры родились внутри оперы? 2. На какие виды музыки опера оказала внимание?17 ВЕК, МУЗ.ЛИТ. 5 КЛАССНе пишите просто я не знаю, если хотите просто заработать...
grafinyasvarogoztpvz
14.03.2023 12:26
В треугольнике ABC известно AC 12 Синус альфа а 3/4 площадь ABC равна 18 Найдите длину стороны AB...
VasiliyLihasdb
14.03.2023 12:26
У Ромы и Коли 66 марок. Если бы у Ромы было на 3 марки меньше, то у Коли было бы в 6 раз больше марок, чем у Ромы. Сколько марок у Ромы? РЕШИТЬ ПО ДЕЙСТВИЯМ!...
lessy2014owrwk6
25.02.2023 02:00
Тендеру щеш Х+10=56:4...
vlados546712
07.12.2020 02:00
как вы думаете, почему блоги называются онлайн-дневниками?в чем сходства, различия блога и личного дневника?...
polyaХеХеХе
28.07.2022 11:35
умоляю дам все сто есть...
Totiva
27.04.2020 08:53
решить задачу по геометрии !...
Учитель1236
27.06.2020 04:29
сравните василий шибанов и песнь о вещем олеге. Какие черты сходства вы обнаружили? чем отличаются друг от друга?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var max,a,b:real;
begin
readln(a,b);
if a>b then max:=a else max:=b;
writeln('Maksimalnoe= ',max);
end.