В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
даниил854
даниил854
08.03.2023 15:09 •  Информатика

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел ( длина последовательности не ограничена) программа паскаль цикл с пост условием

Показать ответ
Ответ:
Veronichkadyi
Veronichkadyi
29.06.2020 21:43
Program test;
var max,n:integer;
max:=0;
while n<>0 do// по окончанию ввода последовательности надо поставить '0'
begin
if max<n then max:=n;
end;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота