В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ФКЗенит1
ФКЗенит1
11.07.2021 08:48 •  Информатика

Написать программу , которая определяет количество элементов равных 0.

Показать ответ
Ответ:
kmurtazalieva72
kmurtazalieva72
09.10.2020 18:57

program fantscrin;

   const n =20;

   var i,s:integer;

       a: array [1..n] of integer;

begin

    for i:=1 to n do

       a[i]:=random(5);  

     

    for i:=1 to n do

       write(a[i], '  ');

       

    writeln('');

    s:=0;

    for i:=1 to n do

       if(a[i]=0) then s:=s+1;

    writeln(s);

     

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота