В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dima140504
dima140504
02.01.2023 00:18 •  Информатика

Написать программу которая определяет: если целое число m делится на целое число n, то на экране выводит часть деления, в противном случае выводится сообщение "m и n нацело не делиться" в pascal

Показать ответ
Ответ:
ivanvasilionov
ivanvasilionov
19.06.2020 12:43
Var
    m, n : Integer;
begin
    Write('M = '); 
    Readln(m);   

    Write('N = '); 
    Readln(n);    

    if M mod N = 0 then 
        Writeln(M div N)  
    else    
        Writeln('M и N нацело не делится.');   

    Readln;
end.
0,0(0 оценок)
Ответ:
БеднаяЕва
БеднаяЕва
19.06.2020 12:43
Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота