В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mlvov70
mlvov70
06.01.2022 03:15 •  Информатика

Написать программу, которая описывает как целые переменные и вводит с клавиатуры длины сторон прямоугольника (a и b), рассчитывает и выводит на экран значение периметра (переменная p вещественного типа) с двумя знаками после запятой.​

Показать ответ
Ответ:
Ден0Морозов
Ден0Морозов
21.08.2020 23:12

program Perimeter;

var

 a, b: Integer;

begin

 Write ('Введите стороны прямоугольника: ');

 ReadLn (a, b);

 WriteLn ('Периметр = ', (a + b) * 2);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота