В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TupouChuBaK
TupouChuBaK
15.08.2020 01:54 •  Информатика

Написать программу, которая найдет сумму чисел, кратных 5 на интервале от 8 до 80

Показать ответ
Ответ:
irna200
irna200
28.12.2020 18:30

var i, s: integer;

begin

s := 0;

for i := 8 to 80 do

if i mod 5 = 0 then

s := s + i;

write(s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота