В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
asanovavenera
asanovavenera
17.02.2022 01:42 •  Информатика

Написать программу, которая напишет 5 раз слово "Привет"
нужно использовать For.. to... и do..
что-то по типу такого:
Program sum;
Var i,n,s:integer;
Begin
Writeln(‘ Введите n’);
Read(n);
S:=0;
i:=1;
While i<=n do
Begin
s:=s+i;
i:=i+1;
End;
Writeln(‘ Сумма чисел= ’, S);
End.

Показать ответ
Ответ:
Analochka
Analochka
14.10.2020 17:47

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота