В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Galinachlen
Galinachlen
18.10.2020 06:52 •  Информатика

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. эти числа вводятся с клавиатуры.

Показать ответ
Ответ:
ben29
ben29
29.09.2020 22:19
Program prog;
Uses crt;

var a,b: integer;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

writeln;
writeln(a, '+', b,'=',a+b);
writeln(a, '-', b,'=',a-b);
writeln(a, '*', b,'=',a*b);
writeln(a, '/', b,'=',(a/b):0:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота