Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.
Var n,i:byte; sum:integer; begin writeln('Введите количество чисел'); readln(n); sum:=0; for i:=1 to n do if i mod 3=0 then sum:=sum+i; writeln('Сумма=',sum); readln; end.
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.