В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу которая находит сумму четных чисел от 0 до 1000

Показать ответ
Ответ:
dimaloginkinozgu92
dimaloginkinozgu92
24.05.2020 23:25

var s, i: integer;

begin

  s:=0;

  for i:=0 to 1000 do if i mod 2 = 0 then s:=s+i;

  write(s);

end.

0,0(0 оценок)
Ответ:
dilmurod9292
dilmurod9292
24.05.2020 23:25

Program as;

Var s: integer;

begin

For i:=0 to 1000 do

 If i mod 2=0 then s:=s+i;  {Если число делится на 2 без остатка плюсуем его к общей сумме}

Writeln(s);

readln;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота