Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
hatikomurka
25.03.2021 10:32 •
Информатика
Написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений
Показать ответ
Ответ:
Ромчик15
28.06.2020 13:11
Паскаль
Var
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
0,0
(0 оценок)
Ответ:
ДимаБум
28.06.2020 13:11
Если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lampec1
29.08.2022 15:48
Определите какие программные средства могут реализировать данные информационные модели...
Fokus123123
13.04.2021 13:11
Напишите программу по обработке данных в потоке так, чтобы она вычисляла сумму только положительных чисел:...
вкфмкшы555
07.12.2022 19:35
I=6. While =1print (i)i=i+1print ( Finished! )...
amolodyka
20.03.2020 14:57
Сколько времени потребуется для ввода в память компьютера текста на 92 страницах с сканера и программы ABBYY FineReader, если известно, что на сканирование одной...
НаСтЯ5856
27.04.2021 03:43
Што неправильно from tkinter import* tk=Tk() tk.geometry( 800x300 ) tk* bg = mintcream lbl1=Label(text= Радіус ) lbl1.place(x=275,y=25) def btn_click (): select=lbox.curselection()...
Мур3иk
08.06.2022 19:19
Автоматизированный перевод может также включать в себя 1 Программы для управления терминологией, которые позволяют переводчикам управлять своей собственной терминологической...
nalimovshurik
10.08.2020 18:41
Доказать,используя таблицы истинности , что логические выражения A v B и A * B равносильны .Построить таблицу истинности для формулы ((P*Q) (P R))vP...
Евридика1
19.11.2021 23:43
В одном доме живут Минченко, Павлов, Журавлёв и Горячко. Один из них — математик, другой — художник, третий — писатель, а четвёртый — баянист. Известно, что: Ни Минченко,...
semchenko2005
04.05.2023 07:19
4. Заполните таблицу для модулей, которые используются для пере-мещения, движения объекта.Модуль руgameФункции модуляНазначение5. Составьте и запишите свою версию...
Maria20511
24.06.2021 16:06
Відомо результати плавання вільним стилем на дистанції 50 м п’яти учнів кожного з трьох 10 класів школи. Розробіть код, за до гою якого визначається середній час...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.