В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Asetkyzy
Asetkyzy
11.05.2022 20:39 •  Информатика

Написать программу которая формирует одномерный массив ( массив температур ) из n целых чисел и выводит количество отрицательных элементов ( дней в месяце ). pascal abc !

Показать ответ
Ответ:
Pawelikot
Pawelikot
06.07.2020 12:00
Uses crt;
var T: array [1..12] of real;
i:integer;
begin

{Цикл ввода}
for i:=1 to 12 do
begin
Write('Температура [',i:2,'] = ');
readln(T[i]);
end;
writeln();

{Поиск отрицательных элементов}
Writeln('Отрицательные температуры');
for i:=1 to 12 do
begin
if T[i]<=0 then
Writeln(T[i]);
end;
Readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота