В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу, которая для заданной строки s удаляет из нее последовательность символов, рассположенных между двумя запятыми(считается, что в строке ровно две запятые)

Показать ответ
Ответ:
Kirilloo673
Kirilloo673
01.10.2020 21:57
var
  m: string;

begin
  readln(m);
  writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.

Если запятые убрать надо тоже, единички убери:)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота