Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
VladMirnyi
18.12.2022 13:22 •
Информатика
Написать программу,которая для целых чисел из диапазона [2; 40] выводит на экран только те, которые делятся на 7 и на 3.
Показать ответ
Ответ:
poprop343
08.10.2020 19:57
Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
diasjabarrrrrrrr
17.02.2023 12:59
Назовите и охарактеризуйте элементы текста...
Tunior
17.09.2021 01:46
Выполните сложение чисел. а) 11101010102+101110012; б) 101110102+100101002. выполните вычитание чисел. а) 11002-1010100012; б) 1010012-111102. можно с расчетами , умоляю только решите...
данданн
30.08.2020 06:56
5интересных фактов о компьютерной графике,...
ruslan428
30.08.2020 06:56
Какие этапы разработки сайта средствами онлайн - системы содержанием веб-сайтов?...
Кирвалидзе
10.04.2021 08:20
1.какие из ниже команд ветвления являются: 1) правильными 2) неправильными а) if a б) if (x 5) and (y 3) then s: =s+1; else s: =s-1; в) if a b then b: =a; г) if 9 then k: =k+1; 2.какие...
tatyana101035
13.02.2023 14:01
Поршень массой 4 кг и площадью 1 см^2 может скользить без трения в вертикальном цилиндре ,закрывая 5 моль идеального газа .найти изменение объема газа при его нагревании 160 k .атм...
Викасичек
13.02.2023 14:01
Среднее арифметическое двух чисел одно из которых на 4 раза больше тругого равно 45...
НяшнаяПанда
20.06.2021 06:54
Уявіть що ви здійснили морську подорож, під час якої мали можливість протягом одного дня пожити на неймовірно красивому острові. доберіть і запишить 6-8 словосполучень з дієприкметниками...
rjdfy
27.08.2022 08:37
Перепишите, вставляя предлоги с, со, к. 1. мальчик гулял своей мамой. 2. подошёл нему прохожий. 3. мама сыном попрощались прохожим и пошли себе домой. 4. машина подъехала дому...
Nikita67566
27.08.2022 08:37
сплав цинка и меди (30г) выработал 6,72 литра водорода. найдите массовую долю обеих металлов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.