В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alexkraskina
alexkraskina
20.07.2022 03:02 •  Информатика

Написать программу, которая будет давать следующий результат
А
ВВ
ССС


(С Паскаля оператор while)

Показать ответ
Ответ:
vingers
vingers
11.10.2020 06:01

package com.company;

import java.util.Arrays;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       Scanner sc = new Scanner(System.in);

      while (true){

          System.out.println("A");

          System.out.println("BB");

          System.out.println("CCC");

          System.out.println("");

          System.out.println("");

          break;

      }

   }

}

Объяснение:

решение на java на паскаль не сложно переписать я думаю.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота