В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
KATIAqwerty
KATIAqwerty
13.02.2022 14:58 •  Информатика

Написать программу, которая: 1) Спросит какой ряд вы хотите забронировать 2) Спросит какое место вы хотите забронировать 3) Скажет, например: "Вы забронировали 3 место на 7 ряду" или "Вы забронировали 9 место на 2 ряду".

Показать ответ
Ответ:
alinarostova66
alinarostova66
09.11.2020 15:30

ответ: #include <iostream>

using namespace std;

int main(void) {

int seat, line;

cout << "Enter number of line, you want to buy : ";

cin >> line;

cout << "Enter number of seat, you want to buy : ";

cin >> seat;

cout << "Your seat is number " << seat << " on " << line << "'th line" << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота