В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
7LittleKitten7
7LittleKitten7
19.02.2021 17:01 •  Информатика

Написать программу кодирования текста с тарабарской грамоты.на паскале

Показать ответ
Ответ:
lloginova58
lloginova58
27.05.2020 22:02

var

a,c:string; 
I:integer;
Begin
Randomize;
Writeln ('введи фразу');
Readln (a);
c:='';
For I:=1 to Length(a) do begin
c:=c+a[i]+chr(random(32)+224);
end;
Write (c);
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота