Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
lecsika
04.01.2022 03:30 •
Информатика
Написать программу: к данному числу прибавить все числа от 1 до n.
Показать ответ
Ответ:
nairisaaryan
16.07.2020 18:56
На Паскале подойдет?
program help;
var a,n,i: integer;
begin
read (a,n);
for i:=1 to n do
a:=a+n;
write (a)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vaxaxa1717
14.08.2022 08:51
Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое двузначных чисел или сообщает, что таких чисел нет. программа получает...
milka10101
14.08.2022 08:51
Какое число будет напечатано на экране компьютера в результате выполнения фрагмента программы? a: =4 ; b: =6 ; if b/2 a+1 then a: =b+5 else a: =a*b; writeln(a);...
Vla9D
20.11.2020 05:13
1 и 2 ИНФОРМАТИКА ДЕСЯТИЧНАЯ СИСТЕМА СЧИСЛЕНИЯ...
p5wf389f
09.01.2020 14:44
Семейство MS нужно написать по информатике ...
Alyona4488
07.06.2022 14:53
Придумай рассказ в котором можно выбирать продолжение .запиши его в блок схему и нарисуй иллюстрации...
polina1165
27.09.2022 02:19
Написал будильник в visual studio(visual basic) windows app forms. таймеры все есть работает как надо. проблема в том, что когда ввожу число к примеру 12: 34: 23 будильник...
NazSha
19.02.2022 05:40
Уровень a. напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение по росту. , если числа введены по возрастанию, или сообщение не по...
Antoniow27
15.11.2021 01:21
Напишите программу, которая выводит на экран числа от 1 до 100. при этом вместо чисел, которые оканчиваются на тройку(например 33, 13, 73, 43 и т д), программа должна выводить...
zoology1g
15.11.2021 01:21
Символом f обозначено одно из указанных ниже логических выражений от трех аргументов: x, y, z. дан фрагмент таблицы истинности выражения f: x y z f 1 0 0 0 0 0 0 1 1 1 1...
overmaker
15.11.2021 01:21
Напишите программу, которая преобразует строку, содержащую имя, отчество и фамилию человека, к форме входные данные входная строка содержит имя, отчество и фамилию, разделённые...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program help;
var a,n,i: integer;
begin
read (a,n);
for i:=1 to n do
a:=a+n;
write (a)
end.