В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
krecet6r
krecet6r
30.05.2023 14:22 •  Информатика

Написать программу: к числу а прибавить b
пока а не станет равным 260.
(программа Паскаль)

Показать ответ
Ответ:
078901234567
078901234567
27.08.2020 20:16

var a,b:integer;

begin

read (a,b);

writeln;

while a<>260 do begin

if a<260 then a:=a+b

else begin write('Невозможно'); break end; end;

if a=260 then writeln('Сделано');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота