Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
SASHABACUNOV
08.08.2020 09:26 •
Информатика
Написать программу если a> 7 найдите сумму b и c, иначе найдите их разность
Показать ответ
Ответ:
dobugrajk18
06.07.2020 13:19
На паскале точно все запятые там и ; не помню но как-то так вот.
var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
леон15
06.04.2023 16:07
Отличие информационного общества от индустриальногоВыберите один ответ:1. В информационном обществе изменяется не только производство, но и весь уклад жизни, система ценностей,...
юля2521
06.10.2020 15:54
Как называется счётная доска; применявшаяся для арифметических вычислений приблизительно с V векадо н. э. в Древней Греции, Древнем Риме?1.счеты2.абак3.калькулятор...
Angelina781
09.10.2020 15:09
8. Как строится цветное изображение на мониторе? из точек красного, зелёного и синего цветов из точек голубого, фиолетового и жёлтого цветов элементы экрана могут принимать...
szhanibekov
03.03.2023 23:30
Определи степень вершины е...
kristinakwai
27.09.2020 18:46
Напишіть програму яка запитує вік школяра і визначає у якій ланці він навчається : початкова школа (1-4 класи), основна (5-9класи) або старша (10-11класи)...
Вопросик3432
16.11.2021 06:55
Программирование Python. Дан список, состоящий из n элементов. Найдите минимальный элемент списка и выведите его на экран. Заранее...
лимон2509
06.05.2023 05:37
Составить программу, которая выводит число последовательности с номером N (вводится). Первые два числа 0 и 1, а каждое последующее равно сумме двух предыдущих (числа 0,...
sasharsm
25.11.2020 14:04
Програма для виконавця в середовищі Скретч КТО ЗНАЕТ ЭТО ОЧЕНЬ...
volter16
20.05.2023 02:02
2. Отметьте все правильные утверждения о беспроводных мышах. им нужны батарейки или аккумуляторы для обмена данными они используют радиоволны они должны быть соединены кабелем...
lenocekkotik856
08.12.2021 21:06
На Python, с циклом while. На Марс был отправлен шатл с грузом. Часть коробок содержит хрупкие предметы и требует особой осторожности при переноске. Известно, что номера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.