Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nastyadolbakp0837c
08.10.2020 02:03 •
Информатика
Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b] в паскале . зараннее )
Показать ответ
Ответ:
arsenibest03
07.09.2020 09:35
Var a:array[1..n] of integer; // Вместо n - размер массива
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kira310
07.02.2021 03:40
Сколько удалить гиперссылку? 1234 ...
раминок1
25.04.2020 20:16
1. Какое требование является обязательным при построении интерполяционного многочлена Лагранжа: A) узлы интерполяции располагаются на равном расстоянии друг от друга;...
MartynaEvgeneva
30.06.2020 11:00
Признаками объекта не являются... а) действияб) свойствав) поведениег) возможностид) состояние...
russalinagaras
06.02.2020 03:36
Сравни обыкнавенные дроби 1/16 и 7/8...
angelinashushi
09.04.2022 09:45
PYTHON.Задана строка, в которой через запятую перечислены имена людей(с заглавной буквы) и их текущие занятия (со строчной буквы) в произвольном порядке(например ,...
karinashakhbaz
08.08.2022 14:49
Выбери проблемы, которые могут возникнуть после заражения устройства вирусами: Верных ответов: 2несанкционированная рассылка электронных писемудаление устройства ПЗУ...
zhalamine
18.02.2021 15:29
PYTHON Перший член геометричної прогресії 6, а їїзнаменник — 0.5. Розробіть код обчисленнязначень членів прогресії, більших 0.6, і ви-значення номера останнього члена...
joje1
20.04.2023 05:56
Вкажи допустимі імена змінних 1. 123x2.xX3.print4.x X5.x123...
varfo
19.02.2022 19:10
8. Рассматривая объект «телевизор» как систему, выберите для него из списка подходящие входы и выходы: свет; звук; эле,тромагнитные волны; электроэнергия; мускульная...
JaneAubakirova
01.10.2021 09:51
Задача 1. Исполнитель Редактор получает на вход строку цифр и преобразовывает ее Редактор может выполнять две команды, небенх командах vн w обозначают цепочки символов.заменить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.