Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kamilya14957
22.07.2022 11:12 •
Информатика
Написать программу для вычисления значения выражения: s=|3x^4+12y^3-4x+7|-13.
Показать ответ
Ответ:
amina347
12.06.2020 15:59
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
SophiakoSheleva5666
06.04.2021 03:51
Сообщение, содержащее буквы от A до Z, кодируется в числа с использованием следующего сопоставления: A - 1, B - 2, ..., Z - 26. Требуется по заданной последовательности...
mereizunusova
29.06.2020 17:35
Запишите название устройства под номером 1 и 3...
gsergey1
29.01.2023 12:05
, заранее Вася готовит инвентарь для ролевой игры. В игре должны принять участие N игроков, каждый из которых будет изображать персонажа фантастического мира. В...
пепоам
18.10.2021 23:47
Исполнитель Шифровальщик из одной цепочки символов получает новую цепочку следующим образом: Если цепочка начинается с согласной буквы, Шифровальщик меняет местами...
cheknutyi
15.03.2020 04:06
Определите значение переменной Х после выполнения алгоритма, заданного блок-схемой....
домкорытосыгуьдатсс
17.07.2022 15:58
Авторлык кукык турлерин жаз...
Неко6тян
17.09.2020 15:35
Сторрона і бісектриса кута утворюють кут 27 градусів знайти весь кут ...
Ешкинкотматрос
30.08.2021 08:48
План по биографии братьев гримм...
нарешатор
31.10.2021 16:32
Тжбның жауаптары барма...
kh131
31.10.2021 16:32
Дано: CP=KL, CL=KP. Доведіть, що трикутникPCL=трикутникLKP...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.