В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Homchik111
Homchik111
19.09.2020 22:22 •  Информатика

Написать программу для вычисления значения функции f(x) с использованием операторов: for…; while…do; repeat…until. значение x задать произвольно. написать блок-схему и паскаль

Показать ответ
Ответ:
тильняшка5
тильняшка5
02.10.2020 02:02

ответ:Program few2;

Uses crt;

Var a, b, y, min: integer;

Begin

ClrScr;

Writeln('y:= min+ 2* min+ b');

Write('Значение a: ');

Readln(a);

Write('Значение b: ');

Readln(b);

If a>b then

min:=a;

If a<b then

min:=b;

y:= min+ 2* min+ b;

Begin

If a=b then

Writeln('Невозможно найти значение...')

else

Begin

Writeln('min= ', min);

Writeln('y= ', min, '+ 2* ', min, '+ ', b);

Writeln('Y= ', y);

End;

End;

Readln;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота