Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Masha20468
18.07.2020 18:56 •
Информатика
Написать программу для вычисления суммы всех двузначных нечетных чисел(цикл с постусловием)
Показать ответ
Ответ:
mikran
07.10.2020 21:48
var s,i:integer;
begin
i:=11;
repeat
s+=i;
i:=i+2;
until I=99;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мир666ад
22.08.2020 06:19
4. Пользователь работал с каталогом С:\Литература\Лермонтов\Произведения. Сначала он поднялся на один уровень вверх, затем спустился в каталог Грушницкий, затем поднялся на...
zilola3
25.05.2022 01:06
2. В некотором каталоге хранился файл Солнце.png. В этом каталоге создали подкаталог Пейзаж и файл Солнце.png переместили в созданный подкаталог. Полное имя файла стало С:\Картинки\2019\Пейзаж\Солнце.png....
Subaruworld
20.09.2022 00:45
Фирма продает стройматериалы – цемент, песок, щебень. объемы продаж измеряются в кубометрах. На диаграмме 1 показаны суммарные продажи по всем трем типам стройматериалов, а...
lina00p0cjtl
05.11.2022 00:39
Появляется когда выбираю флешку без uefi в boot menu (на флешке установщик виндовс) мне нужно запуститься через флешку без uefi , так как разделы на виндовс mbr а стиреть данные...
acivnatala
04.11.2022 20:39
ежемесячные расходы семьи на продукты составляют X рублей в семье Y человек. Вычислите годовой расход семьи на продукты и средний расход в год на человека....
Tania22012003
18.02.2022 19:02
Для перемещения в начало следующей страницы необходимо нажать alt+ctrl+page down ctrl+end ctrl+page up alt+ctrl+page up ctrl+page down ctrl+home...
gurova07
18.02.2022 19:02
Сканирюется цветовые изображения размером 25 на 30 см . разрешаются сканера 300 на 300dpi , глубина цвета-3 байта . какой информационный обьем будет иметь полученный графический...
Miratrix
07.03.2022 23:11
Мне решить головоломку составить число 9 из 4 чисел 2...
ighjkhh
07.03.2022 23:11
По клеткам тетради начерти квадраты : площадь одного из них равна 1 см2, а другого- 1дм2. проведи в большом квадрате отрезки, разделив его на маленькие квадраты площадью 1см2...
лера2238
07.03.2022 23:11
Проиллюстрировать на примере закон единообразия гибридов первого поколения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,i:integer;
begin
i:=11;
repeat
s+=i;
i:=i+2;
until I=99;
writeln(s);
end.