В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
VLADBERYYYYYYY
VLADBERYYYYYYY
09.03.2022 10:55 •  Информатика

Написать программу для вычисления суммы цифр четырехзначного числа

Показать ответ
Ответ:
1945269
1945269
12.10.2020 22:08

var a:integer;

Begin

readln(a);

Writeln(a mod 10 + a div 10 mod 10 + a div 10 div 10 mod 10 + a div 1000);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота