В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
andrey100573p018xj
andrey100573p018xj
19.09.2021 23:52 •  Информатика

Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.

Показать ответ
Ответ:
likery
likery
24.06.2020 11:45
Program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота