Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
86543949776944
14.03.2020 08:28 •
Информатика
Написать программу для вычисления произведения 30 случайных натуральных чисел.
Показать ответ
Ответ:
luuba2007
22.09.2020 17:58
Var
a,n,i:integer;
Begin
n:=1;
For i:= 1 to 30 do Begin
a:=random(5)+1;
n:=n*a;
End;
Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
inos20
04.04.2022 21:31
Напишите программу, которая выводит на экран значение 20!»...
Vasya1337ez
07.01.2022 05:29
Қажетті сөздерді тауып қой Робот-адамның іс-əрекетін автоматтандырылған, адамның қажетіне қарай етуге бағыталған ...Қажет сөздер на картине...
Jakclin
07.05.2020 19:15
Задача C. From And with love Имя входного файла: стандартный ввод Имя выходного файла: стандартный вывод Ограничение по времени: 1 секунда Ограничение по памяти: 256...
Аминаgjdhkutdf
26.06.2022 20:51
Почему не принимает данное условие? (паскаль) ошибка - program1.pas(23) : встречено and , а ожидалось ; if (e=2) and (h 28) then (e=3) and (h=1);...
krskapoval
11.04.2021 08:45
Склавиатуры вводится 10 чисел[-100; 500] найти а)сумму всех частных чисел б) количество всех кратных 5 ,и не оканчивающихся на нуль...
rekrut234
11.04.2021 08:45
Дан массив из 10 элементов. преобразовать массив, прибавив к нечётным элементам единицу.пример массива: 1 2 3 4 5 6 7 8 9 10....
berry91819
11.04.2021 08:45
Укажите пары объектов, о которых можно сказать, что они находятся в отношении объект - модель : выберите один или несколько ответов: слякоть - насморк компьютер - процессор...
IIona
16.11.2022 10:09
Составить ионные уравнения нерастворимое основание + кислота= оксид металла + кислота= соль + соль=...
Руслик111111111
16.11.2022 10:09
Какие предложения можно составить из наборов слов какие из них требуют изменения форм слов дошли народные века из песни глубина до нас старинные...
TheATN
16.11.2022 10:09
Разобраться не могу разобраться блин только решить полностью не только первое действие второе действие и ответы полностью полностью! вот сказочной стране распродажа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,n,i:integer;
Begin
n:=1;
For i:= 1 to 30 do Begin
a:=random(5)+1;
n:=n*a;
End;
Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.