Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
leesasha083
12.09.2021 16:02 •
Информатика
Написать программу для вычисления предела последовательности an=n/(n+1)
Показать ответ
Ответ:
Ромашка242526
01.09.2020 19:12
В компьютере предел значения
можно приблизительно найти, как
где max(real) - максимальное число, представимое в компьютере.
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln((real.MaxValue-1)/real.MaxValue)
end.
Результат
1
0,0
(0 оценок)
Популярные вопросы: Информатика
участник78
23.11.2021 22:03
Написать программу, которая создает стек на основании данных, вводимых с клавиатуры...
Magster
21.12.2022 07:35
Нужна по lazarus. есть два combobox-а, в каждом из них список городов. нужно, чтобы по нажатию кнопки копировалось название города выбранного в 1 и во 2 комбобоксе и вставлялось...
naystya6768oz59bt
23.08.2020 23:14
Чому важливий мобільний зв язок і чому він вважається цифровим мостом...
duminalarisa
09.08.2022 20:36
Що таке ботнет мережа і яки виконують загрози для користовача якщо потрапити до такої мережі?...
KNEZIX
25.05.2021 18:10
1. Создайте таблицу, содержащую приведенную ниже информацию. Определите ее тип. Имеются сведения о семи пациентах поликлиники. Трое из них – пенсионеры. Это Быков, возраст которого...
Mirano2004
14.05.2023 01:47
Что вы знаете о World Wide Web?...
AmitJK
15.04.2021 05:31
ответьте на вопросы: • Как обозначается целый тип данных?Как обозначается вещественный тип данных?• Как обозначается строковый тип данных?• Какая команда отвечает за вывод информации?Команда,...
ANDROI223
04.08.2021 01:36
Чому в роки Першої світової війни польський рух був розколоти на прихильників Антанти та Центральних держав? ...
aadiiii1
26.03.2020 12:17
Числовые равенства и их свойства. Урок 1 Выполни почленное сложение числовых равенств: 0,2 – 6 = –5,8 и 3,8 = 2 + 1,8.0,2 – 6 +=Важно знать!Равенство, в обеих частях которого находятся...
ЗиА11
12.09.2020 08:18
1 жакта жіктеліп тұрған етістік 1)айтады.2)бардым.3)келеді.4)ойнады. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
можно приблизительно найти, как
где max(real) - максимальное число, представимое в компьютере.
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln((real.MaxValue-1)/real.MaxValue)
end.
Результат
1