В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vvvpp
Vvvpp
11.06.2020 15:09 •  Информатика

Написать программу для вычисления площади треугольника по его трём сторонам.​

Показать ответ
Ответ:
ti0013
ti0013
30.12.2020 19:38

program m;

var a,b,c,p:real;

begin

 writeln('Введи длины сторон a, b и c');

 readln(a,b,c);

 p:=(a+b+c)/2;

 s:=sqrt(p*(p-a)*(p-b)*(p-c));

 writeln(s);

end.

p-полупериметр

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота