В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sabinaqUliyeva
sabinaqUliyeva
10.07.2022 05:19 •  Информатика

Написать программу для вычисления линейного арифметического выражения C++


Написать программу для вычисления линейного арифметического выражения C++

Показать ответ
Ответ:
agusin813
agusin813
05.02.2022 07:20

#include <iostream>

#include <math.h>

int main()

{

double x, y, z, a, b, c, s,q;

std::cout << "Vvedite x:";

std::cin >> x;

std::cout << "Vvedite y:";

std::cin >> y;

std::cout << "Vvedite z:";

std::cin >> z;

q = pow(x - y, 2);

a = pow(9 + q, 1 / 3);

b = pow(x,2)+pow(y,2) + 2;

c = exp(fabs(x-y))*pow(tan(z),3);

s = a/b-c;

std::cout << "Result s=" << s << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота