В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
198912
198912
06.01.2021 20:40 •  Информатика

Написать программу для вычисления функции при введенном значении Х на языке Pascal Функции f. (x) 9.2 cos.x2 - sin x 1. 1 12.4sin x 2.1 8,3cos1.2x cos x 2.7 + 9.1sin(1.2x + 1)sin x

3. 12

+ cos. x2 - 8.3 sin 3.x

cos. 2x

1. 12

- cos(3x - 2) + 6.15

6

sin x cos x* sin(x + 1. 4) + 6.15

sin(2x - 1.5) + 3 sin x2 + 2.38

8

cos. x2 sin(2x - 1) + 4.29

9

cos(x2 +1) - sin 2x - 5.76

10

sin x - cos x sin(x2 = 4. 2) + 4.27

Показать ответ
Ответ:
nastuaserova
nastuaserova
10.04.2022 19:31

105 120 125 130 135 140 145 150 160 165 170 175 180 185 190 195 205 210 215 230 235 240 245 250 260 265 270 275 280 285 290 295 305 310 315 320 325 340 345 350 360 365 370 375 380 385 390 395 405 410 415 420 425 430 435 450 460 465 470 475 480 485 490 495 510 520 530 540 560 570 580 590 605 610 615 620 625 630 635 640 450 650 670 675 680 685 690 695 705 710 715 720 725 730 735 740 745 750 760 765 780 785 790 795 805 810 815 820 825 830 835 840 845 850 860 865 870 875 890 895 905 910 915 920 925 930 935 940 945 950 960 965 970 975 980 985 990 995 вот все!

0,0(0 оценок)
Ответ:
CH4PP1E
CH4PP1E
03.09.2022 13:42

#include - подключение библиотеки.

using namespace std; - объявление пространства имен

void swap(int x, int y, int z) - определение функции swap, которая ничего не возвращает, с принимаемыми аргументами типа int. Служит для обмена значений

{} - операторные скобки

int temp - объявление локальной переменной temp.

if(x > y ) - Если x > y, мы меняем значения x и y. temp - промежуточная переменная для хранения значения.

if(x > z) - Если x > z, мы меняем значения x и z. temp - промежуточная переменная для хранения значения.

if(y > z) - Если y > z, мы меняем значения y и z. temp - промежуточная переменная для хранения значения.

cout << x << " " << y << " " << z << "\n"; - вывод переменных x y z через пробел. \n - перевод каретки на новую строку.

}

int main() - главная функция, которая начинает свое выполнение при запуске

{

int x = 2, y = 6, z = 5; - определение переменных x y z

swap(x, y, z); - вызываем функцию и передаем ей значения x y z

system("pause >> null"); - передача команды "pause >> null" командному процессору. Тормозим выполнение программы. >> null означает, что не будет ничего написано. (Без этого будет писать, в роде: Для продолжения нажмите")

return 0; - возвращаемое значение

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота