В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ivahinzeha475
ivahinzeha475
19.01.2023 12:07 •  Информатика

Написать программу для уравнения в паскале, ! у=(х^2+15)/(х^2-5z^2+1) ^-это степень

Показать ответ
Ответ:
anasstasissya
anasstasissya
07.10.2020 11:45
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,z):=ReadReal2('Введите через пробел х и z:');
  Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.

Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота