написать программу для создания чисел, состоящих из двух одинаковых чисел из заданного диапазона. например: из 210345 и 210345 должно получиться 210345210345 , из 210666 и 210666 - 210666210666 диапазон - от 100000000000 до 400000000000 похожая программа выложена на но там создавались зеркальные числа: 1221, 123321 за внимание.
begin
Writeln(ReadlnString('Введите исходное число:')*2)
end.
Тестовое решение
Введите исходное число: 210345
210345210345
a:longint;
Begin
write('Введите число: ');
readln(a);
writeln('Вывод: ',a,a)
End.