В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
3667
3667
14.03.2023 01:24 •  Информатика

: написать программу для рисунка
начирти схему вправо закрасить в

Показать ответ
Ответ:
Bakc1
Bakc1
09.10.2022 22:33

#include <iostream>

using namespace std;

int main()  

{

 int m, k;

 int quantity = 0;

 cout << "Введите количество денег Пети: ";

 cin >> m;

 cout << "Введите стоимость мороженого: ";

 cin >> k;

 while (m >= k)

 {

   m -= k;

   quantity++;

 }

 cout << "Осталось денег: " << m << endl << "Количество мороженого: " << quantity;

}

Объяснение:

#include <iostream>  // Библиотека ввода - вывода

using namespace std;  // Пространство имён

int main()  

{

 int m, k;  // Переменные по условию

 int quantity = 0;  // Переменная для хранения количества купленных мороженых

 cout << "Введите количество денег Пети: ";  // Вывод сообщения в консоль

 cin >> m;  // Вводим с клавиатуры

 cout << "Введите стоимость мороженого: ";  // Вывод сообщения в консоль

 cin >> k;  // Вводим с клавиатуры

 while (m >= k)  // Пока количество денег Пети ≥ стоимости мороженого

 {

   m -= k;  // Вычитаем стоимость мороженого

   quantity++;  // Прибавляем единицу к переменной счетчику

 }

 cout << "Осталось денег: " << m << endl << "Количество мороженого: " << quantity;  // Выводим ответ

}

0,0(0 оценок)
Ответ:
129697113
129697113
31.01.2020 14:03

Объяснение:

Экспертные системы, рассчитанные на широкий круг пользователей. К ним можно отнести системы медицинской диагностики, сложные обучающие системы. База знаний этих систем стоит недешево, так как содержит уникальные знания, полученные от специалистов экспертов.

Экспертные системы могут применяться для довольно широкого круга задач:

интерпретация, т. е. описание ситуации по наблюдаемым данным, определение смысла данных;

диагностика — заключение о нарушениях в системе, составленное на основе наблюдений;

отладка, исправление неисправностей — составление рекомендаций и выполнение последовательности действий по устранению неисправностей в системе;

мониторинг — непрерывное сравнение результатов наблюдений с критическими точками плана;

прогноз — предсказание будущих событий на основе анализа имеющихся данных о и настоящем;

проектирование, конструирование — подготовка спецификаций для создания объектов с заранее определёнными свойствами;

планирование — нахождение плана действий для достижения заранее поставленной цели;

обучение какой-либо дисциплине или приёмам использования чего-либо;

управление — решение задач проектирования и планирования, а также интерпретации и диагностики с корректировкой имеющихся планов;

поддержка принятия решений в формировании или выборе варианта действий среди множества альтернатив.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота