Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
tomikyrmash
26.06.2020 12:59 •
Информатика
Написать программу для решения : вывести значение функции у=4х^2-1,5 , если х< 0
Показать ответ
Ответ:
batkia228
03.10.2020 09:18
//Pascal
var x,y:real;
begin
readln(x);
if x<0 then writeln (4*x*x-1.5)
else writeln ('x >=0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SergeyValitov228
07.03.2021 03:43
Что такое 1 байт? чему равен 1 гбайт? чему равны 4...
hoseokjkjk
08.03.2022 02:17
Госпаде вас люди добрые на носитель информации можно записывать файлы а и б. определите размер носителя информации в мегабайтах, если известно что: 1) на носитель информации...
1234567х91011111223
08.01.2023 17:05
1)как объявить массив из 6 вещественных чисел. 2)как задать датчику случайных чисел диапазон от 1 до 3 3)операция вычисления остатка от целочисленного деления...
bzl00956
28.02.2021 19:56
Подскажите как сделать эти по информатике 5 класс....
катюшка315
05.09.2021 21:53
Определите структуру алгоритмов. vari: char begink: 1; read (n) for i: = a to z dobegin white (kwrite (i); k: =k+1 end; writeln; end. ...
seva13243
14.01.2022 18:09
Написать по нужно использовать python...
Eskhere
05.12.2022 16:28
Напишите программу, которая в бесконечном цикле вводит нечетные числа. Если введено четное число, то выводится сообщение об ошибке. Всего разрешается сделать 3 ошибки. После...
KatyshaBym
11.07.2022 20:43
Составьте программу по задачи в блок-схеме...
ника11082001
14.02.2022 07:12
Рассмотри рисунок. Мансур хочет скопировать второй абзац. Он щёлкнул по абзацу правой кнопкой мыши. Почему команда «Копировать» недоступна(серая)?Что такое досуг?Свободное...
РОЗОЧКА37563
29.03.2022 08:53
ТЕКСТ ЗАДАНИЯ 6) Выберите признаки появления вирусов на компьютере:З правильных ответа!Верных ответов: 3Быстрая работа компьютераУменьшение объема спамятиМедленная работа компьютераВывод...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,y:real;
begin
readln(x);
if x<0 then writeln (4*x*x-1.5)
else writeln ('x >=0');
end.