В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ппам
ппам
28.07.2022 05:54 •  Информатика

Написать программу для решения следующей : учебным заведением был приобретен стол за s руб. его амортизация составляет 12% в год. определить, сколько он будет стоить через n лет. (pascal) пример: введите стоимость стола : 35000 введите кол-во лет : 5 стоимость стола на конец 1 года : 30800.000рублей стоимость стола на конец 2 года : 27104.000рублей стоимость стола на конец 3 года : 23851.520рублей стоимость стола на конец 4 года : 20989.338рублей стоимость стола на конец 5 года : 18470.617рублей

Показать ответ
Ответ:
LoliPeen
LoliPeen
28.09.2020 09:25
Var   years,i:integer;   Ststola,a,s:real;begin     writeln('Ââåäèòå ñòî-òü ñòîëà:');     readln(Ststola);     writeln('Ââåäèòå êîë-âî ëåò:');     readln(years);     s:=0;     for i:=1 to years do         begin             a:=Ststola*0.12;             a:=Ststola-a;             Ststola:=a;             Writeln('Стоимость стола через ', i, ' лет ', a);         end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота