В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Dezzy12
Dezzy12
13.03.2021 09:29 •  Информатика

Написать программу для решения : аня покупает в магазине n тетрадей и r ручек. цена тетради с рублей, цена ручки р рублей. сколько денег истратила аня? количество тетрадей, количество ручек, цена ручки и цена тетради вводятся с клавиатуры

Показать ответ
Ответ:
morginen
morginen
11.10.2020 02:35

var

   N, R, C, P, res:Integer;

Begin

   Read(N, R, C, P);

   res := N * C + R * P;

   Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота