В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lisyono525
lisyono525
24.09.2022 12:37 •  Информатика

Написать программу для пересчета из миль в километры (1 миля=1.609344 км). расстояние в километрах k вводится из программы.

Показать ответ
Ответ:
красотка368
красотка368
03.08.2020 12:35
Var
  k: integer;
  m: real;

begin
  writeln('Введите расстояние в километрах');
  read(k);
  m := k * 0.62;
  writeln(k, ' км = ', m:0:2, ' миль');
  readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота