В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Larkys2017
Larkys2017
01.05.2020 15:45 •  Информатика

Написать программу для паскаль напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат

Показать ответ
Ответ:
ochensad
ochensad
05.10.2020 22:53
Program n1;
var a: array[1..10] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
if a[i]<0 then sum:=sum+a[i];
end;
write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота