В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
denyavika
denyavika
24.05.2023 06:53 •  Информатика

Написать программу для PASCAL

найти полную площадь прямоугольной(прямой) призмы

Показать ответ
Ответ:
Тёмаэх
Тёмаэх
27.11.2020 19:36

Площадь призмы равна 2(lw + wh + lh)

program Prizma;

var w, l, h, s: real;

begin

 writeln('Введите ширину');

 read(w);

 writeln('Введите длину');

 read(l);

 writeln('Введите высоту');

 read(h);

 s := 2 * (l * w + w * h + l * h);

 writeln('Площадь призмы: ', s);

end.

Объяснение:

lw + lw + wh + wh + lh + lh = 2(lw + wh + lh)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота