В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
3105nikitos2006
3105nikitos2006
20.08.2021 13:09 •  Информатика

Написать программу для нахождения значения переменной s по формуле: s=1n 1 + 1n 2 + + 1n n .

Показать ответ
Ответ:
mailnadejda
mailnadejda
29.06.2020 12:26
Uses crt;
var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота