Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
луя3
29.01.2020 21:41 •
Информатика
Написать программу для нахождения периметра и площади равностороннего треугольника.(в pascal)
Показать ответ
Ответ:
Катя9092
02.10.2020 09:57
Var a:real;
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
angelicafifa
28.10.2022 10:41
. ОТЛИЧНИКИ СДЕЛАТЬ ИНФОРМАТИКУ...
alinurkanat
03.09.2021 04:26
Каким тегом задается вставка изображения...
dashvali
01.04.2020 03:04
с 3 короткими заданиями!...
nekiti444
20.02.2020 00:20
Таблица без записей существовать: 1. может 2. не может 3. может, если в ней удалить все поля 4. может, если в ней не определено ни одно поле...
islamkazirbaev
05.12.2020 03:31
Кто хорошо знает паскаль! ) написать на языке паскаль)) дано натуральное число. верно ли, что количество всех его цифр, есть четное число?...
светланчикк
15.11.2020 00:02
Переведите на . без две девочки-художницы, сью и джонси, снимают комнату, под окном которой стоит огромное дерево. одна из девочек тяжело заболела, она в отчаянии, не хочет...
golovkosofia868
15.11.2020 00:02
Нужны прилогательные на слова сказка...
superdmnomber1
15.11.2020 00:02
Present continuous or will? everybody / come / to the meeting on friday afternoon ?...
Алгебра111111111
15.11.2020 00:02
Переведите на казахский - ты была на чимбулаке? - да была а ты? - я была - ты каталась на лыжах? - да, а ты? - нет не каталась - тебе там понравилась? - да, там красиво - с...
DevilingKeks
15.11.2020 00:02
Решите (714-649)х7-(95: 19)х(68: 2) 6х(532-478)+(300-38х7): 17 2448: 3-5607: 7+294 расписывая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.