В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
tari123456
tari123456
18.11.2021 02:57 •  Информатика

Написать программу для нахождения наибольшей цифры целого положительногочисла. Длина числа до 9 цифр. (В программе Pascal). ​

Показать ответ
Ответ:
naziflashru
naziflashru
06.01.2022 23:35

1

Заполнить файл f целыми числами, полученным генератором случайных чисел

16.05.2016, 14:56. Просмотров 1699. ответов 3

Метки нет (Все метки)

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Получить в файле g все компоненты файла f, которые делятся на m и не делятся на п.

0

Programming

Эксперт

94731 / 64177 / 26122

Регистрация: 12.04.2006

Сообщений: 116,782

16.05.2016, 14:56

ответы с готовыми решениями:

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Доброго всем времени суток кто чем может)) 1.Заполнить файл f целыми числами,...

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Вывести на экран...

Заполнить файл f целыми числами, полученными с генератора случайных чисел

Заполнить файл f целыми числами, полученными с генератора случайных чисел. Вычислить...

Заполнить файл f натуральными числами, полученными с генератора случайных чисел

Заполнить файл f натуральными числами, полученными с генератора случайных чисел. Найти...

3

0,0(0 оценок)
Ответ:
mstrager2342
mstrager2342
31.03.2020 02:42

from itertools import *

m = 0

p = 0

for i in range(2,5):

   n = 0

   word = product('ИА',repeat=i) ## i -это кол-во символов в слове

   for letter in word:

       if letter.count('И') <3 and letter.count('А') <3:

           n += 1  ##кол-во слов, где каждая гласная встречается не более двух раз

   if i !=2:

       p +=n ## кол-во слов длиной более двух символов без согласных  

   m+=n*2 ## кол-во слов длиной более двух символов  с 2мя согласными вначале слова

print(m+p)

Объяснение:

надеюсь питон знаешь,мб можно и  короче написать

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота