Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
dbuzoverova
19.02.2023 08:25 •
Информатика
Написать программу. дана масса в килограммах. найдите число полных тонн в ней.
Показать ответ
Ответ:
nura20061
03.10.2020 04:24
Uses crt;
var m:integer;
begin
WriteLn('Введите массу в кг');
ReadLn(m);
m:=m div 1000;
WriteLn(m,' тонн(ы)');
Readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
wwwlavor
26.07.2022 19:51
Написать программу в паскаль тип данных файл дан файл f, компоненты которого являются действительными числами. найти из значений компонент: 1) наименьшее из значений компонент...
Tkaiem
26.07.2022 19:51
Возможен ли ввод текстовой информации с мыши? ответ обоснуйте!...
alekskholod01
22.10.2021 17:33
Команда Координаты точки Начальная точка х, у Сместиться на вектор (2, 2) (х+CD, y+C) сместиться на вектор (8, 9) (x+], y+7) (х+С, y + C) сместиться на вектор (2, -1)...
крошкакартошка14
06.08.2020 11:44
с Информатикой (В задании 7 нужно проверить все четыре варианта ответа)...
Gelmi
31.07.2020 07:50
Суммативное оценивание за раздел решение задач с электронных таблиц....
yuliyanefedova
27.02.2021 21:31
Дано натуральное n-значное число. Оставить в этом числе только первую цифру, а остальные заменить нулями. На C++ напишите программу...
аянаайши
03.12.2022 11:41
скорость передачи данных через ADSL соединие равна 512000б/с передача данных заняла 2 минуты определите размер переданных данных в к/б...
andreyderdi159
17.11.2022 20:36
Дано высказывание: Y = не (первая буква гласная) и не (последняя буква согласная)? Запишите равносильное высказывание без операций «НЕ»...
Магомед05111
14.08.2021 03:23
Информатика Необходимо заполнить таблицу по заданию. Таблица должна состоять из 4 столбцов: #,устройство, количество и цена. Вычислите общую стоимость....
daniliwotchesi
08.06.2023 19:45
Елка, береза, капуста, морковь - это...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var m:integer;
begin
WriteLn('Введите массу в кг');
ReadLn(m);
m:=m div 1000;
WriteLn(m,' тонн(ы)');
Readln;
End.