В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
osadchevasasha
osadchevasasha
27.08.2021 01:59 •  Информатика

Написать программу : дан номер некоторого года (целое положительное число> 1000). определить соответствующий ему номер столетия, учитывая, что, к примеру, началом 20 столетия был 1901 год

Показать ответ
Ответ:
исл5
исл5
13.08.2020 17:51
Uses crt;
var a,i:integer;
begin
writeln('Введите год');
readln(a);
i:=a div 100;
if a mod 100 <> 0 then i:=i+1;
writeln(a,' год = ',i,' столетию');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота