В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
snigireva00
snigireva00
28.08.2021 03:36 •  Информатика

Написать программу. чтоб вводимое число делилось на 2 пока она не станет 0. и пусть ввыведит все деление)

Показать ответ
Ответ:
pishinaangelina
pishinaangelina
18.06.2020 18:52
Pascal:

var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота