В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MrArt1k01
MrArt1k01
17.03.2021 01:33 •  Информатика

Написать программу C++ водяная мельница одним оборотом колеса дает х литров воды. составить программу, которая определяет количество оборотов n, необходимых для получения v

Показать ответ
Ответ:
пОмО0гите
пОмО0гите
02.12.2020 00:50
1)
2 Мбайта =2*2^(23) бита ;        16=2^4;
2*2^(23)  :  2^4 = 2^(20) =1048576 символов в сообщении
2)
3*40*60=7200 количество символов
14400*2^3  : 7200 = 16 бит для одного символа
3)
10 кбайт =10*2^13 бит =5*2^14 бит
8*32*40 =2^3 * 2^5 *2^3 *5 =5*2^11
(5*2^14) : (5*2^11) = 2^3 =8 бит для одного символа
2^8 =256 допустимых символов в алфавите
4)
2*32*40 =2* 2^5* 2^3* 5 =5*2^9 символов на листе, на двух страницах
8 Кбайт =8*2^13 бит =2^16 бит
     2^16 :2^3 =2^13 символов в тексте
2^13 : (5*2^9)=2^4 : 5 =3,2 = 4 листа
0,0(0 оценок)
Ответ:
Онегин1337
Онегин1337
07.07.2020 09:37
Const n =5;
var
  a:array[1..n] of integer;
  i,max:integer;
begin
  writeln('Введите 1 элемент массива');
  readln(a[1]); max:=a[1];
  for i:=2 to n do begin
    writeln('Введите ', i,' элемент массива');
    readln(a[i]);
    if a[i]>max then max := a[i];
  end;
  writeln('Максимальный элемент массива равен ',max);
end.

Тестовое решение:
Введите 1 элемент массива
21
Введите 2 элемент массива
56
Введите 3 элемент массива
12
Введите 4 элемент массива
24
Введите 5 элемент массива
15
Максимальный элемент массива равен 56
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота