В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
max19811
max19811
28.12.2022 18:52 •  Информатика

Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 учеников

Показать ответ
Ответ:
kotBarsik14
kotBarsik14
20.07.2020 21:01

если ты имеешь ввиду рандомно , то вот :

#include <iostream>

#include <time.h>

#include <stdlib.h>

using namespace std ;  

int main (){

setlocale(LC_ALL , "Russian");

srand(time(NULL));

int a ;  

a =  rand()%10;  

cout << "Дежурным будет  "<<a<< " ученик " ;  

return 0 ;  

}

Объяснение:


Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 уче
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота