Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
KatyaTishkina
02.05.2020 08:41 •
Информатика
Написать код в pascal. нужно написать программу в паскале, которая находит наименьшее число из двух введенных. все , , чуваки(
Показать ответ
Ответ:
sergeyshevchukp06kj3
07.10.2020 17:50
Var
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
0,0
(0 оценок)
Ответ:
Учениклвл505
07.10.2020 17:50
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=readinteger2('Введите a,b->');
if a>b then writeln('наименьшее число ',b) else
writeln('наименьшее число ',a)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MiaDakota
23.01.2021 14:01
Вычислить значения синусов в интервале от 0 до 6.283, шаг 0,31415. всё надо сделать в паскале. если не сложно объясните...
zaninartur
03.04.2022 04:30
Составить программу для решения задачи. Дано 2 целых числа. Если первое число больше второго, то найти их сумму, иначе найти их произведение. *...
Kr3sher
08.09.2020 18:20
Врезультате преобразования растрового графического изображения количество цветов уменьшилось с 256 до 16. как при этом изменится объём видеопамяти, занимаемой изображением?...
mussa777772
16.09.2021 14:10
В ящике для игрушек лежат машинки следующих цветов: синяя машинка — 4 шт., красная машинка — 4 шт., белая машинка — 10 шт., оранжевая машинка — 4 шт. Малыш наугад достаёт...
ziksharof
30.04.2021 12:03
Определи глаголы, которые в безударных личных окончаниях (кроме третьего лица множественного числа) употребляются с буквой е.Любить.ДаНетОчернять.НетДа...
shvartsberg111
30.04.2021 12:03
написать характеристику или анализ рассказа Яковлева, Разбуженый соловьями хоть немного....
Abdulla2009
30.04.2021 12:03
Будь ласка до Визначити формулу амінокислоти,якщо її відносна густина за воднем 44,5. 2.Визначити формулу аміну, якщо при спалюванні 62г утворилось 88г вуглекислого газу...
коля859
30.04.2021 12:03
Последовательность задана формулой аn=2n²-6. Какое из указанных чисел является членом этой последовательности? 1)29 2)3 3)12 4)4...
maks22157
02.10.2020 08:28
Choose the correct Pronoun1. How much / many sugar do you want in your coffee?2. Are there any tomatoes in the fridge? Yes, there are a few/ a little.3. You should drink...
evgen22regiooon
10.01.2021 15:26
4. Укажіть складне речення із сурядним, підрядним і безсполучниковим зв язкомA Душно й солодко пахне в садку тернiв цвіт, гудуть уньому бджоли з теплого, підсонячного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=readinteger2('Введите a,b->');
if a>b then writeln('наименьшее число ',b) else
writeln('наименьшее число ',a)
end.