В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AripovZ
AripovZ
24.05.2020 08:08 •  Информатика

Написать 2 программы 1)написать программу которая меняет местами числа a и b(линейная и оператор присваивания) 2)программа проверки существования треугольника по его 3 сторонам напишите ***

Показать ответ
Ответ:
Gohanhik
Gohanhik
02.07.2020 16:24
Информатику учить надо :*
0,0(0 оценок)
Ответ:
delsinroujob
delsinroujob
02.07.2020 16:24
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (a<x) and  (a>z) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота